Bug 611882 - [abrt] crash in eclipse-platform-1:3.5.2-1.fc13: raise: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
[abrt] crash in eclipse-platform-1:3.5.2-1.fc13: raise: Process /usr/lib/ecli...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:3784cbe69fa2be5348fd21932d4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 14:57 EDT by Tamir Atias
Modified: 2010-07-07 09:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 09:06:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (179.69 KB, text/plain)
2010-07-06 14:57 EDT, Tamir Atias
no flags Details

  None (edit)
Description Tamir Atias 2010-07-06 14:57:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/eclipse/eclipse
component: eclipse
crash_function: raise
executable: /usr/lib/eclipse/eclipse
global_uuid: 3784cbe69fa2be5348fd21932d443ae20e001640
kernel: 2.6.33.5-124.fc13.i686
package: eclipse-platform-1:3.5.2-1.fc13
rating: 3
reason: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Tamir Atias 2010-07-06 14:57:42 EDT
Created attachment 429858 [details]
File: backtrace
Comment 2 Andrew Overholt 2010-07-06 17:12:08 EDT
Thanks for the bug.  Can you provide any more information about what you were doing when Eclipse crashed?  Can you make it happen again?  Is there some project or something that we can use to try to reproduce it?  Thanks.
Comment 3 Tamir Atias 2010-07-07 05:10:01 EDT
I had to create the project if I remember correctly, I think I used SDL or something.
I don't remember anything, because I'm new to Fedora and it took me time to register to Bugzilla.
Comment 4 Andrew Overholt 2010-07-07 09:06:11 EDT
(In reply to comment #3)
> I had to create the project if I remember correctly, I think I used SDL or
> something.
> I don't remember anything, because I'm new to Fedora and it took me time to
> register to Bugzilla.    

Okay, well thanks for the report nonetheless.  If you can reproduce it and tell us the steps you performed to do so, please reopen this bug.  I'm going to close it in the meantime.

Note You need to log in before you can comment on or make changes to this bug.