Bug 611887 - rdiff-backup requires pylibacl and pyxattr
Summary: rdiff-backup requires pylibacl and pyxattr
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rdiff-backup   
(Show other bugs)
Version: el6
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 19:03 UTC by Florian La Roche
Modified: 2010-07-08 22:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 22:08:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2010-07-06 19:03:37 UTC
Description of problem:
rdiff-backup requires pylibacl and pyxattr, but both rpm packages
are currently not released within the rhel6 beta channel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kevin Fenzi 2010-07-07 05:25:34 UTC
Yeah, these need to be built for epel6. 

I'll try and get that done soon.

Comment 2 Kevin Fenzi 2010-07-08 22:08:17 UTC
Built. They should show up in the next push. :) 

Sorry for the trouble.


Note You need to log in before you can comment on or make changes to this bug.