Bug 611904 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 597768
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7413fd52a83ea843070f8bd68b7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 20:04 UTC by BobbyD_FL
Modified: 2010-11-09 13:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:38:35 UTC


Attachments (Terms of Use)
File: backtrace (78.78 KB, text/plain)
2010-07-06 20:04 UTC, BobbyD_FL
no flags Details

Description BobbyD_FL 2010-07-06 20:04:47 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 7413fd52a83ea843070f8bd68b7c3511892e8069
kernel: 2.6.33.5-112.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 BobbyD_FL 2010-07-06 20:04:49 UTC
Created attachment 429874 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:38:35 UTC

*** This bug has been marked as a duplicate of bug 597768 ***

Comment 3 Karel Klíč 2010-11-09 13:38:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597768.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.