Bug 611905 - Working WiFi Will not Work with NM
Summary: Working WiFi Will not Work with NM
Status: CLOSED DUPLICATE of bug 611585
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 20:08 UTC by fedoradch
Modified: 2010-07-07 14:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 14:42:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fedoradch 2010-07-06 20:08:01 UTC
Description of problem:

Without NetworkManager, this connection works fine.

Driver=wl (Broadcom)
This was working with NM a few releases ago. 

With DHCP I get a set error. With a manual IP I get "not managed by Network Manager"

The wireless icon is showing in the tray. The ESSID is correct but it only has a IPV6 address. "Enable wireless" is grayed out in the NM applet.

Comment 1 Walter Justen 2010-07-07 08:14:15 UTC
Thank you for the bug report. Can you please confirm that this bug is different from Bug 611585. Otherwise can you please close this bug.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 fedoradch 2010-07-07 14:42:35 UTC

*** This bug has been marked as a duplicate of bug 611585 ***


Note You need to log in before you can comment on or make changes to this bug.