Bug 611922 - [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 599233
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:144a8e7a23723aad0d4413ec97c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 16:41 EDT by raflexras
Modified: 2010-11-08 12:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:44:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.51 KB, text/plain)
2010-07-06 16:41 EDT, raflexras
no flags Details

  None (edit)
Description raflexras 2010-07-06 16:41:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 144a8e7a23723aad0d4413ec97c57bce3c41def3
kernel: 2.6.33.5-124.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 raflexras 2010-07-06 16:41:19 EDT
Created attachment 429887 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:44:33 EST

*** This bug has been marked as a duplicate of bug 599233 ***
Comment 3 Karel Klíč 2010-11-08 12:44:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599233.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.