Bug 611924 - [abrt] crash in evolution-2.30.2-1.fc13: gtk_html_set_blocking: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: gtk_html_set_blocking: Process /usr/...
Status: CLOSED DUPLICATE of bug 599532
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7f6671fac3efb7b1e5116d7f075...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 16:43 EDT by agentbwoy007
Modified: 2010-11-09 09:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:51:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.52 KB, text/plain)
2010-07-06 16:43 EDT, agentbwoy007
no flags Details

  None (edit)
Description agentbwoy007 2010-07-06 16:43:23 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: gtk_html_set_blocking
executable: /usr/bin/evolution
global_uuid: 7f6671fac3efb7b1e5116d7f0756624c888f1d6e
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 agentbwoy007 2010-07-06 16:43:59 EDT
Created attachment 429888 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:51:39 EST

*** This bug has been marked as a duplicate of bug 599532 ***
Comment 3 Karel Klíč 2010-11-09 09:51:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599532.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.