Bug 611932 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Status: CLOSED DUPLICATE of bug 609705
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8d0ebe51b4eb2b97e3791696988...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 21:24 UTC by marco
Modified: 2010-08-02 22:45 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-02 22:45:22 UTC


Attachments (Terms of Use)
File: backtrace (38.17 KB, text/plain)
2010-07-06 21:24 UTC, marco
no flags Details

Description marco 2010-07-06 21:24:27 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb /home/mva/Pictures/2010/07/06/DSC_1260.JPG
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: 8d0ebe51b4eb2b97e3791696988b97ce51741c2f
kernel: 2.6.33.5-124.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 marco 2010-07-06 21:24:33 UTC
Created attachment 429905 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:40 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 22:45:22 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 609705 ***


Note You need to log in before you can comment on or make changes to this bug.