Bug 61194 - two builds of xpdf-1.00-2
Summary: two builds of xpdf-1.00-2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xpdf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-15 05:21 UTC by Chris Ricker
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-15 05:21:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-03-15 05:21:10 UTC
xpdf-1.00-2 in beta2 and in rawhide are different packages

Comment 1 Ngo Than 2002-03-15 13:40:34 UTC
Hm, i cannot reproduce it. the two are the same. however 
i will rebuild it again for the next beta release. 


Comment 2 Chris Ricker 2002-03-15 14:48:20 UTC
See the emails on the beta-testers list from Jonathan Kamens and myself.  The
version he got from rawhide had dependencies against libstdc++.so.4, while the
version in beta2 depended on libstdc++-libc6.2-2.so.3


Note You need to log in before you can comment on or make changes to this bug.