This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 61195 - two builds of tcpdump-3.6.2-12
two builds of tcpdump-3.6.2-12
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: tcpdump (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-15 00:24 EST by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 09:46:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-03-15 00:24:31 EST
the tcpdump-3.6.2-12 rpms in rawhide and in beta2 differ
Comment 1 Harald Hoyer 2002-03-26 05:23:00 EST
[harald@faro harald]$ diff -u tcpdump-rawhide.spec tcpdump-7.3.spec 
[harald@faro harald]$ 
Comment 2 Chris Ricker 2002-03-26 09:46:45 EST
Of course they don't diff.  That's why it's a bug -- they should vary in at
least version number.

The problem is that tcpdump-3.6.2-12 from beta2 and tcpdump-3.6.2-12 from
rawhide were built in different environments, against different libraries, and
potentially with different bugs.  However, since the version number wasn't
revved like it should have been for the rawhide build, you've now thrown out
all ability to track bug reports by package version, since there are two
packages being distributed with different bugs and the exact same package
version....

See the big discussion about all this on the testers-list on the 15th, when it
was noticed that several packages, including tcpdump, have this problem.
Comment 3 Harald Hoyer 2002-03-26 10:28:09 EST
$ rpm -qpi ~/tcpdump-3.6.2-12-rawhide.i386.rpm
...
Build Date: Thu Feb 21 18:47:10 2002
...
$ rpm -qpi ~/tcpdump-3.6.2-12-beta.i386.rpm
...
Build Date: Thu Feb 21 18:47:10 2002

so? ok... there was another version which got replaced recently...

Note You need to log in before you can comment on or make changes to this bug.