Bug 611954 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
Summary: [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4cefe9d941e83be9be5094db0a8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 22:24 UTC by Jason D. Clinton
Modified: 2010-08-20 23:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 23:32:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.64 KB, text/plain)
2010-07-06 22:24 UTC, Jason D. Clinton
no flags Details

Description Jason D. Clinton 2010-07-06 22:24:17 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 4cefe9d941e83be9be5094db0a8df47c4e46ce8e
kernel: 2.6.35-0.25.rc4.git0.fc14.x86_64
package: gedit-1:2.31.3-1.fc14
rating: 3
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
How to reproduce: Only need close gedit with an unsaved file open.
time: 1278454910
uid: 500

Comment 1 Jason D. Clinton 2010-07-06 22:24:18 UTC
Created attachment 429924 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:27:56 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Matthias Clasen 2010-08-20 23:32:41 UTC

*** This bug has been marked as a duplicate of bug 600100 ***


Note You need to log in before you can comment on or make changes to this bug.