Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611988 - [abrt] crash in xscreensaver-gl-extras-1:5.11-4.1.fc13.respin1: raise: Process /usr/libexec/xscreensaver/sproingies was killed by signal 6 (SIGABRT)
[abrt] crash in xscreensaver-gl-extras-1:5.11-4.1.fc13.respin1: raise: Proces...
Status: CLOSED DUPLICATE of bug 608746
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:253158757a063560b12ce7c8402...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 19:34 EDT by William Hill
Modified: 2010-07-07 00:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 00:54:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.68 KB, text/plain)
2010-07-06 19:34 EDT, William Hill
no flags Details

  None (edit)
Description William Hill 2010-07-06 19:34:01 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: sproingies -root
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/sproingies
global_uuid: 253158757a063560b12ce7c84024107ace4f2bdd
kernel: 2.6.33.5-124.fc13.i686.PAE
package: xscreensaver-gl-extras-1:5.11-4.1.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/sproingies was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 William Hill 2010-07-06 19:34:03 EDT
Created attachment 429934 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-07-07 00:54:50 EDT

*** This bug has been marked as a duplicate of bug 608746 ***

Note You need to log in before you can comment on or make changes to this bug.