Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612012 - [abrt] crash in nautilus-2.30.1-3.fc13: magazine_chain_pop_head: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: magazine_chain_pop_head: Process /usr...
Status: CLOSED DUPLICATE of bug 605937
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6dfc27f3e1aa67bf1d8795de603...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 22:42 EDT by Prinse Wang
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:39:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.32 KB, text/plain)
2010-07-06 22:42 EDT, Prinse Wang
no flags Details

  None (edit)
Description Prinse Wang 2010-07-06 22:42:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: magazine_chain_pop_head
executable: /usr/bin/nautilus
global_uuid: 6dfc27f3e1aa67bf1d8795de6036a5797f279435
kernel: 2.6.33.5-124.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Prinse Wang 2010-07-06 22:42:37 EDT
Created attachment 429951 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:39:13 EST

*** This bug has been marked as a duplicate of bug 605937 ***
Comment 3 Karel Klíč 2010-11-09 11:39:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605937.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.