Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 612061 - [abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
[abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed ...
Status: CLOSED DUPLICATE of bug 607024
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:2b598d911c816185f627c6e517c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 04:09 EDT by jackonweb
Modified: 2010-11-09 09:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:54:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.52 KB, text/plain)
2010-07-07 04:09 EDT, jackonweb
no flags Details

  None (edit)
Description jackonweb 2010-07-07 04:09:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=24
component: gnote
crash_function: raise
executable: /usr/bin/gnote
global_uuid: 2b598d911c816185f627c6e517cf763700135c41
kernel: 2.6.33.5-124.fc13.i686
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Just close gnotes.
2.
3.
Comment 1 jackonweb 2010-07-07 04:09:46 EDT
Created attachment 429991 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:54:37 EST

*** This bug has been marked as a duplicate of bug 607024 ***
Comment 3 Karel Klíč 2010-11-09 09:54:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607024.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.