Bug 612077 - [abrt] crash in gnote-0.7.2-1.fc13: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: Process /usr/bin/gnote was killed by sign...
Status: CLOSED DUPLICATE of bug 627620
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:b39847eae229bc5fd237642eb51...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 05:26 EDT by gregor
Modified: 2010-11-09 04:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:58:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.97 KB, text/plain)
2010-07-07 05:27 EDT, gregor
no flags Details

  None (edit)
Description gregor 2010-07-07 05:26:59 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=19
comment: crashed during write in one note and only this one was visible
component: gnote
crash_function: _gtk_text_btree_get_chars_changed_stamp
executable: /usr/bin/gnote
global_uuid: b39847eae229bc5fd237642eb5131009bc577289
kernel: 2.6.33.5-124.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 gregor 2010-07-07 05:27:02 EDT
Created attachment 430004 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:58:21 EST

*** This bug has been marked as a duplicate of bug 627620 ***
Comment 3 Karel Klíč 2010-11-08 12:58:21 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627620.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.