Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612186 - abrt-gui: crash cannot be reported to Bugzilla
abrt-gui: crash cannot be reported to Bugzilla
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.1
All Linux
medium Severity high
: rc
: ---
Assigned To: Jiri Moskovcak
Michal Nowak
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 09:59 EDT by Michal Nowak
Modified: 2015-02-01 17:52 EST (History)
7 users (show)

See Also:
Fixed In Version: abrt-1.1.9-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 14:33:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2010-07-07 09:59:45 EDT
Description of problem:

Try to report kernel oops via Bugzilla plug-in in abrt-gui, it won't work. GUI is stuck at "Reporting disabled because the backtrace is unusable." Perhaps this is due to backtrace rating changes.

Version-Release number of selected component (if applicable):

abrt-1.1.8-2.el6.x86_64

How reproducible:

always
Comment 1 Michal Nowak 2010-07-09 06:21:22 EDT
It happens for both py exceptions and crashes of "C" binaries. For the first time of abrt-gui run one is not able to report the crash and has to restart the GUI.

abrtd says rating=4 for both py and my "C" crash.
Comment 5 releng-rhel@redhat.com 2010-11-10 14:33:30 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.