Bug 612243 - can't install graphically
Summary: can't install graphically
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 16:21 UTC by Levente Farkas
Modified: 2010-07-07 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 16:53:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Levente Farkas 2010-07-07 16:21:02 UTC
hi,
on the same system with 512MB of ram i can install from rhel-6 i386 dvd manualy in graphical mode, while at the same time with the same command line argument i can't install it from pxe menu only in text mode because i've got and error:
not enough memory for graphical install switching to text mode.
why?
on the same system?

anyway the url:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Installation_Guide/index.html
not working ie eg:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Installation_Guide/ch-Installation_Phase_2-x86.html
gives an error page.

Comment 2 Chris Lumens 2010-07-07 16:53:47 UTC
DVD installs can store the stage 2 image on the DVD until after filesystems have been made.  HTTP/FTP installs don't have this luxury - you've got to be able to store the downloaded image somewhere very early on, before there's any filesystems on disk.  The only place we've got is tmpfs, which unfortunately consumes memory and raises memory requirements.


Note You need to log in before you can comment on or make changes to this bug.