Bug 612257 - [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 594524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5151d5a6a64468e170837ff67ef...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 17:16 UTC by don_dietz
Modified: 2010-11-09 14:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:43:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.25 KB, text/plain)
2010-07-07 17:16 UTC, don_dietz
no flags Details

Description don_dietz 2010-07-07 17:16:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: 5151d5a6a64468e170837ff67ef0281f3e91e33a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Evolution after being away about one week.
2. Wait for Evolution to sync email with Exchange server.
3. Crash...

Comment 1 don_dietz 2010-07-07 17:16:16 UTC
Created attachment 430120 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:43:58 UTC

*** This bug has been marked as a duplicate of bug 594524 ***

Comment 3 Karel Klíč 2010-11-09 14:43:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594524.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.