This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 612312 - [abrt] crash in yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] crash in yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed b...
Status: CLOSED DUPLICATE of bug 626657
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6a458b06bca5d82b8dbc3a24c94...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 16:25 EDT by Jeremiah Haremza
Modified: 2010-11-08 12:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:29:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (48.02 KB, text/plain)
2010-07-07 16:25 EDT, Jeremiah Haremza
no flags Details

  None (edit)
Description Jeremiah Haremza 2010-07-07 16:25:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: yelp
component: yelp
crash_function: raise
executable: /usr/bin/yelp
global_uuid: 6a458b06bca5d82b8dbc3a24c9424e2c35007f83
kernel: 2.6.33.5-124.fc13.x86_64
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Jeremiah Haremza 2010-07-07 16:25:06 EDT
Created attachment 430171 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:29:40 EST

*** This bug has been marked as a duplicate of bug 626657 ***
Comment 3 Karel Klíč 2010-11-08 12:29:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626657.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.