Bug 612338 - [abrt] crash in maniadrive-1.2-21.fc13: raise: Process /usr/bin/maniadrive was killed by signal 6 (SIGABRT)
[abrt] crash in maniadrive-1.2-21.fc13: raise: Process /usr/bin/maniadrive wa...
Status: CLOSED DUPLICATE of bug 657353
Product: Fedora
Classification: Fedora
Component: maniadrive (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
abrt_hash:f1dcdda9d624bbb048112b8c09c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 18:32 EDT by marco
Modified: 2011-01-09 05:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-09 05:10:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.30 KB, text/plain)
2010-07-07 18:32 EDT, marco
no flags Details

  None (edit)
Description marco 2010-07-07 18:32:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/maniadrive --mni /home/mva/.mania_drive/dyn_track.mni
component: maniadrive
crash_function: raise
executable: /usr/bin/maniadrive
global_uuid: f1dcdda9d624bbb048112b8c09cf38c343ffbc5b
kernel: 2.6.33.5-124.fc13.x86_64
package: maniadrive-1.2-21.fc13
rating: 4
reason: Process /usr/bin/maniadrive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 marco 2010-07-07 18:32:36 EDT
Created attachment 430191 [details]
File: backtrace
Comment 2 Hans de Goede 2011-01-09 05:10:44 EST

*** This bug has been marked as a duplicate of bug 657353 ***

Note You need to log in before you can comment on or make changes to this bug.