Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 612339 - [abrt] crash in makehuman-0.9.1-0.5.rc1a.fc12: raise: Process /usr/bin/makehuman was killed by signal 6 (SIGABRT)
[abrt] crash in makehuman-0.9.1-0.5.rc1a.fc12: raise: Process /usr/bin/makehu...
Status: CLOSED DUPLICATE of bug 601256
Product: Fedora
Classification: Fedora
Component: makehuman (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
abrt_hash:2d35f06827753fe3b97251d9793...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 18:39 EDT by robert fairb
Modified: 2010-11-09 10:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:57:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.05 KB, text/plain)
2010-07-07 18:39 EDT, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-07-07 18:39:36 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: makehuman
component: makehuman
crash_function: raise
executable: /usr/bin/makehuman
global_uuid: 2d35f06827753fe3b97251d97938f0a390e1fc1b
kernel: 2.6.33.5-124.fc13.i686
package: makehuman-0.9.1-0.5.rc1a.fc12
rating: 4
reason: Process /usr/bin/makehuman was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i just tryed to open the program
2.
3.
Comment 1 robert fairb 2010-07-07 18:39:38 EDT
Created attachment 430192 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:57:52 EST

*** This bug has been marked as a duplicate of bug 601256 ***
Comment 3 Karel Klíč 2010-11-09 10:57:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601256.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.