Bug 612348 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.2-2.fc13: Process /usr/libexec/e-c...
Status: CLOSED DUPLICATE of bug 617373
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:840eb42d1d7c3c411f23dc17af8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 23:13 UTC by Ehud Kaldor
Modified: 2010-11-09 13:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:37:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.36 KB, text/plain)
2010-07-07 23:13 UTC, Ehud Kaldor
no flags Details

Description Ehud Kaldor 2010-07-07 23:13:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: icalparser_string_line_generator
executable: /usr/libexec/e-calendar-factory
global_uuid: 840eb42d1d7c3c411f23dc17af824e4a67526602
kernel: 2.6.33.5-124.fc13.i686
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Ehud Kaldor 2010-07-07 23:13:27 UTC
Created attachment 430197 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:37:07 UTC

*** This bug has been marked as a duplicate of bug 617373 ***

Comment 3 Karel Klíč 2010-11-09 13:37:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617373.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.