Bug 612359 - Bad changelog entry (in xdg-utils) blocks Pk updates
Bad changelog entry (in xdg-utils) blocks Pk updates
Status: CLOSED DUPLICATE of bug 614600
Product: Fedora
Classification: Fedora
Component: xdg-utils (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 20:57 EDT by Felipe Contreras
Modified: 2010-07-15 10:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 14:06:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Contreras 2010-07-07 20:57:48 EDT
Apparently someone though this was a valid entry:
dmueller@suse.de

It's not.

This blocks packagekit updates on my machine.
Comment 1 Rex Dieter 2010-07-09 09:26:22 EDT
Interesting, fedora's xdg-utils pkg contains no changelog entries including that string.

ping'ing pk folks whether this is something they should worry about too.
Comment 2 Richard Hughes 2010-07-11 11:07:59 EDT
Already fixed in rh#612360
Comment 3 Rex Dieter 2010-07-11 14:06:14 EDT
ok, pulling back into xdg-utils .

Though I guess I'll have to mark it WORKSFORME, I can't find anything in the pkg changelog that resembles what is reported here.
Comment 4 Rex Dieter 2010-07-15 10:25:53 EDT
seems like a dup of bug #614600 , by all accounts.

*** This bug has been marked as a duplicate of bug 614600 ***

Note You need to log in before you can comment on or make changes to this bug.