Bug 612369 - [abrt] crash in aircrack-ng-1.0-1.fc12: correct: Process /usr/bin/aircrack-ng was killed by signal 8 (SIGFPE)
[abrt] crash in aircrack-ng-1.0-1.fc12: correct: Process /usr/bin/aircrack-ng...
Status: CLOSED DUPLICATE of bug 611260
Product: Fedora
Classification: Fedora
Component: aircrack-ng (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
abrt_hash:de3008672b7d0a85897e2b85a9d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 21:56 EDT by Erik Berg
Modified: 2010-07-08 05:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 05:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.09 KB, text/plain)
2010-07-07 21:56 EDT, Erik Berg
no flags Details

  None (edit)
Description Erik Berg 2010-07-07 21:56:00 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: aircrack-ng prague-01.cap
component: aircrack-ng
crash_function: correct
executable: /usr/bin/aircrack-ng
global_uuid: de3008672b7d0a85897e2b85a9d22866fd22f742
kernel: 2.6.33.5-124.fc13.i686
package: aircrack-ng-1.0-1.fc12
rating: 4
reason: Process /usr/bin/aircrack-ng was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
Comment 1 Erik Berg 2010-07-07 21:56:04 EDT
Created attachment 430219 [details]
File: backtrace
Comment 2 Till Maas 2010-07-08 05:44:46 EDT

*** This bug has been marked as a duplicate of bug 611260 ***

Note You need to log in before you can comment on or make changes to this bug.