Bug 612417 - [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was ki...
Status: CLOSED DUPLICATE of bug 633358
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Klíč
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61e131883f8b9281d42e3d6ea17...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 07:26 UTC by Steve Kelem
Modified: 2013-03-03 23:01 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:59:18 UTC


Attachments (Terms of Use)
File: backtrace (19.80 KB, text/plain)
2010-07-08 07:26 UTC, Steve Kelem
no flags Details

Description Steve Kelem 2010-07-08 07:26:43 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.2
global_uuid: 61e131883f8b9281d42e3d6ea1780ac81533de44
kernel: 2.6.33.5-124.fc13.x86_64
package: emacs-1:23.2-1.fc13
rating: 4
reason: Process /usr/bin/emacs-23.2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. the system crashed after I restarted firefox
2.
3.

Comment 1 Steve Kelem 2010-07-08 07:26:45 UTC
Created attachment 430259 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:59:18 UTC

*** This bug has been marked as a duplicate of bug 633358 ***

Comment 3 Karel Klíč 2010-11-09 13:59:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633358.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.