Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612462 - xserver-1.5.1-mode-debug.patch patch probably causes excessive logging on X.org server behalf
xserver-1.5.1-mode-debug.patch patch probably causes excessive logging on X.o...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 05:46 EDT by Artem S. Tashkinov
Modified: 2010-11-23 16:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-23 16:46:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 27935 None None None Never

  None (edit)
Description Artem S. Tashkinov 2010-07-08 05:46:45 EDT
The issue is tracked here:

https://bugs.freedesktop.org/show_bug.cgi?id=27935

If it's caused by this patch, please, remove it for stable X.org/Fedora releases.
Comment 1 Artem S. Tashkinov 2010-07-23 08:06:27 EDT
What's the status of this bug report?
Comment 2 Adam Jackson 2010-11-23 16:46:01 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.