Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612491 - Resource Temporary Unavailable
Resource Temporary Unavailable
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 07:29 EDT by Lubos Kocman
Modified: 2010-07-26 08:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 08:54:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace -p `pgrep firefox` (12.73 MB, text/plain)
2010-07-08 07:29 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-07-08 07:29:21 EDT
Created attachment 430307 [details]
strace -p `pgrep firefox`

Description of problem:

I left firefox openned for 45 minutes and when I returned to work the whole application was frozen and did not respond to any user action.

The application had to be killed.


Version-Release number of selected component (if applicable):

firefox-3.6.4-8.el6.x86_64

How reproducible:

Steps to Reproduce:

Not easily reproducible.
  
Actual results:

Firefox was frozen

Expected results:

Firefox should respond to user actions.

See strace.out for more details
Comment 2 RHEL Product and Program Management 2010-07-15 10:48:24 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 6 Lubos Kocman 2010-07-26 08:54:32 EDT
Hello,

I'm closing this as a Current release as the issue seems to be fixed in later releases of firefox.

Current release: firefox-3.6.8-1.el6.x86_64

Feel free to reopen issue if you'll meet this issue again.

Note You need to log in before you can comment on or make changes to this bug.