Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612516 - Show All Results doesn't work in Opera 10.60
Show All Results doesn't work in Opera 10.60
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
: 605531 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 08:42 EDT by Michael Mráka
Modified: 2015-05-03 23:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 15:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Mráka 2010-07-08 08:42:23 EDT
Description of problem:
button 'Show All Results' doesn't work in Opera 10.60

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. start opera 10.60
2. go to https://beaker.engineering.redhat.com/jobs/6450 
3. click 'Show All Results'
  
Actual results:
nothing happens

Expected results:
test results showed

Additional info:
Comment 1 Bill Peck 2010-07-13 14:32:41 EDT
Just tested this on beaker-stage with latest Opera and it works.
Comment 2 Bill Peck 2010-07-13 14:37:39 EDT
*** Bug 605531 has been marked as a duplicate of this bug. ***
Comment 3 Jan Hutař 2010-07-15 02:18:23 EDT
Thank you

Note You need to log in before you can comment on or make changes to this bug.