Bug 612527 - [abrt] crash in pcmanfm-0.9.7-1.fc13: memcpy: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] crash in pcmanfm-0.9.7-1.fc13: memcpy: Process /usr/bin/pcmanfm was ki...
Status: CLOSED DUPLICATE of bug 612519
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:dc6b34684a0bdbc2865c28d9514...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 09:09 EDT by Neil Sana
Modified: 2010-11-09 07:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 07:58:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.42 KB, text/plain)
2010-07-08 09:09 EDT, Neil Sana
no flags Details

  None (edit)
Description Neil Sana 2010-07-08 09:09:06 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: memcpy
executable: /usr/bin/pcmanfm
global_uuid: dc6b34684a0bdbc2865c28d951455773042f334a
kernel: 2.6.33.5-124.fc13.x86_64
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Neil Sana 2010-07-08 09:09:09 EDT
Created attachment 430346 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 07:58:18 EST

*** This bug has been marked as a duplicate of bug 612519 ***
Comment 3 Karel Klíč 2010-11-09 07:58:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612519.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.