Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612532 - [abrt] crash in compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 591789
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:aeacf1b30eede1ce149fe6fba32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 09:17 EDT by Stefano Sintoni
Modified: 2010-07-08 13:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 13:53:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.18 KB, text/plain)
2010-07-08 09:17 EDT, Stefano Sintoni
no flags Details

  None (edit)
Description Stefano Sintoni 2010-07-08 09:17:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i915_emit_state
executable: /usr/bin/compiz
global_uuid: aeacf1b30eede1ce149fe6fba3242e3e63b251af
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Stefano Sintoni 2010-07-08 09:17:53 EDT
Created attachment 430355 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 13:53:02 EDT

*** This bug has been marked as a duplicate of bug 591789 ***

Note You need to log in before you can comment on or make changes to this bug.