Bug 612542 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Status: CLOSED DUPLICATE of bug 625984
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1f04e5723997af77fdc07f09ee0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 13:40 UTC by Pawel Borkowski
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:57:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.59 KB, text/plain)
2010-07-08 13:40 UTC, Pawel Borkowski
no flags Details

Description Pawel Borkowski 2010-07-08 13:40:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 1f04e5723997af77fdc07f09ee084ab39ab26a60
kernel: 2.6.33.5-124.fc13.i686
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Pawel Borkowski 2010-07-08 13:40:53 UTC
Created attachment 430362 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:57:55 UTC

*** This bug has been marked as a duplicate of bug 625984 ***

Comment 3 Karel Klíč 2010-11-08 19:57:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625984.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.