Bug 6126 - Selected color widget does not reflect selected color
Selected color widget does not reflect selected color
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-libs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-20 02:39 EDT by Eugenio Diaz
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-17 16:48:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugenio Diaz 1999-10-20 02:39:10 EDT
In several gnome applications, when you click on a color
widget to set a new color, if the RGB values of the new
color are not extreme values like 0 or 1, the color that
shows on the color widget icon (after you exit the color
selection window) is "lighter" than the one chown in the
color selection window.

Example: go to the panel properties; click on the
"Background" tab; click "Color" to enable color selection;
click in the "Background color" widget on the bottom; select
a new medium color like 0.5,0.5,0.5 and click "Ok". The
color shown in the "Background color" widget is lighter than
the one you selected; click on the widget again to compare.
Comment 1 Havoc Pennington 1999-11-17 16:48:59 EST
According to "xmag" the two colors are the same (to try this,
run "xmag", select the preview in the color dialog and the
preview in the color button, then click the color in xmag that
you want to see the numbers for).

Note You need to log in before you can comment on or make changes to this bug.