Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 612604 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:d9e38c474a8811b0e9ca4350e37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 11:31 EDT by Jonathan Greenblatt
Modified: 2011-01-26 16:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-26 16:10:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (87.76 KB, text/plain)
2010-07-08 11:31 EDT, Jonathan Greenblatt
no flags Details

  None (edit)
Description Jonathan Greenblatt 2010-07-08 11:31:57 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: d9e38c474a8811b0e9ca4350e37e691fffc0f2ab
kernel: 2.6.33.5-124.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Brought up CNN home page in fresh browser. This may be due to content on CNN at the time.
2.
3.
Comment 1 Jonathan Greenblatt 2010-07-08 11:31:59 EDT
Created attachment 430398 [details]
File: backtrace
Comment 2 Jonathan Greenblatt 2010-07-12 22:03:51 EDT
I unistalled and reinstalled firefox, the problem went away for a few web pages then came back.
Comment 3 Jonathan Greenblatt 2010-07-12 22:19:33 EDT
Looks like deleting everything under ~/.mozilla/firefox fixed the issue. If it happens again I will try to look for large files, should have done that first I guess.
Comment 4 Chris Campbell 2011-01-26 15:08:00 EST
Is this still an issue for you?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Jonathan Greenblatt 2011-01-26 15:33:58 EST
Once I cleared the directory above the issue has not come back. You may close this if there are no useful changes that can be made based on my input.
Comment 6 Chris Campbell 2011-01-26 16:10:54 EST
I am sorry for how long it took to get to this crash report, and thank you for your response. I will close it.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.