Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612628 - [abrt] crash in telepathy-idle-0.1.6-1.fc13: raise: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-idle-0.1.6-1.fc13: raise: Process /usr/libexec/tele...
Status: CLOSED DUPLICATE of bug 578967
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:c90f6954c262989fc85309a4a2b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 12:11 EDT by Christophe Quintard
Modified: 2010-11-08 12:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:36:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.28 KB, text/plain)
2010-07-08 12:11 EDT, Christophe Quintard
no flags Details

  None (edit)
Description Christophe Quintard 2010-07-08 12:11:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
component: telepathy-idle
crash_function: raise
executable: /usr/libexec/telepathy-idle
global_uuid: c90f6954c262989fc85309a4a2bcb7a6ad3aa8e4
kernel: 2.6.33.5-124.fc13.i686
package: telepathy-idle-0.1.6-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Empathy was running
2. I tried to suspend my laptop
3. suspend failed and brang me back to the login
4. I logged
5. Empathy had the crash
Comment 1 Christophe Quintard 2010-07-08 12:11:18 EDT
Created attachment 430413 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:36:17 EST

*** This bug has been marked as a duplicate of bug 578967 ***
Comment 3 Karel Klíč 2010-11-08 12:36:17 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578967.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.