Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612638 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 599254
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:37032a3bfc8580e3a74c1ccfc86...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 12:37 EDT by orti1980
Modified: 2010-11-09 11:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.85 KB, text/plain)
2010-07-08 12:37 EDT, orti1980
no flags Details

  None (edit)
Description orti1980 2010-07-08 12:37:35 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale de
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 37032a3bfc8580e3a74c1ccfc868e9ba494d2e74
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 orti1980 2010-07-08 12:37:37 EDT
Created attachment 430419 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:08:13 EST

*** This bug has been marked as a duplicate of bug 599254 ***
Comment 3 Karel Klíč 2010-11-09 11:08:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599254.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.