This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 61265 - Documentation problems in man httpd
Documentation problems in man httpd
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Joe Orton
Brian Brock
:
: 53288 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-15 13:34 EST by Alan Cox
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-23 12:26:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-03-15 13:34:17 EST
Firstly it references inetd but we ship xinetd. 

Secondly the paths in the man page are relative to /usr/local/ which we are not
actually using them.

Nothing serious.
Comment 1 Brian Brock 2002-04-02 14:55:45 EST
verified in apache-1.3.23-8.
Comment 2 Joe Orton 2002-07-08 11:33:29 EDT
This is fixed in the Apache 2.0 package "httpd" in the Limbo beta.
Comment 3 Joe Orton 2002-09-11 16:39:44 EDT
*** Bug 53288 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.