Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 612653 - Panic in khugepaged
Panic in khugepaged
Status: CLOSED DUPLICATE of bug 612217
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
high Severity high
: rc
: ---
Assigned To: Andrea Arcangeli
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 13:30 EDT by Casey Dahlin
Modified: 2014-06-18 04:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 12:27:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash log (120.52 KB, application/octet-stream)
2010-07-08 13:30 EDT, Casey Dahlin
no flags Details

  None (edit)
Description Casey Dahlin 2010-07-08 13:30:58 EDT
Created attachment 430430 [details]
Crash log

Description of problem:
Customer's box panic'd on boot. Backtrace implicates khugepaged.

Version-Release number of selected component (if applicable):
2.6.32-37.el6 x86_64

How reproducible:
"Once after 206 reboots"

Additional info:
Serial log attached
Comment 2 Linda Wang 2010-07-09 17:30:34 EDT
possible dup of 612217?
Comment 3 Andrea Arcangeli 2010-07-10 10:01:21 EDT
yes definitely dup of 612217
Comment 4 Andrea Arcangeli 2010-07-12 12:27:05 EDT

*** This bug has been marked as a duplicate of bug 612217 ***

Note You need to log in before you can comment on or make changes to this bug.