Bug 612684 - missing dapl packages for rhel6 compose.
Summary: missing dapl packages for rhel6 compose.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rdma   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Doug Ledford
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 18:56 UTC by Gurhan Ozen
Modified: 2013-11-04 02:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 19:15:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gurhan Ozen 2010-07-08 18:56:10 UTC
Description of problem:
It looks like dapl-utils packages, which includes test utilities for dapl and dapl-devel packages, which provides the development rpms are missing from the rhel6 compose. Is this intentional?

Version-Release number of selected component (if applicable):
rhel6 beta2

How reproducible:
Very.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2010-07-08 19:15:32 UTC
They're in the optional repo.


Note You need to log in before you can comment on or make changes to this bug.