Bug 61271 - kickstart raid --device doesnt get allocated if another raid spec comes first
kickstart raid --device doesnt get allocated if another raid spec comes first
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-15 15:12 EST by Michael Fulbright
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 11:01:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2002-03-15 15:12:08 EST
part raid.01 --size 50 --grow --ondisk DISK1
part raid.02 --size 50 --grow --ondisk DISK2
raid /boot --level 1 raid.01 raid.02
part raid.11 --size 600 --grow --ondisk DISK1
part raid.12 --size 600 --grow --ondisk DISK2
part raid.13 --size 600 --grow --ondisk DISK3
raid / --device md0 --level 5 raid.11 raid.12 raid.13


The / specification fails because /boot took md0.
Comment 1 Jeremy Katz 2002-03-18 16:07:52 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.