Bug 612714 - [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 594524
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:17d9e6d1cb06bafa8995cc10e27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 16:39 EDT by don_dietz
Modified: 2010-11-09 09:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:44:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.14 KB, text/plain)
2010-07-08 16:40 EDT, don_dietz
no flags Details

  None (edit)
Description don_dietz 2010-07-08 16:39:59 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: 17d9e6d1cb06bafa8995cc10e27ab890e34e38e1
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 don_dietz 2010-07-08 16:40:01 EDT
Created attachment 430465 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:44:03 EST

*** This bug has been marked as a duplicate of bug 594524 ***
Comment 3 Karel Klíč 2010-11-09 09:44:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594524.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.