Bug 612784 - [abrt] crash in lxpanel-0.5.5-3.fc13: __strlen_sse2: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: __strlen_sse2: Process /usr/bin/lxpanel...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:fd25a3be63e4ff079f951deac19...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 22:00 EDT by bescritt
Modified: 2010-07-16 09:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:26:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.57 KB, text/plain)
2010-07-08 22:00 EDT, bescritt
no flags Details

  None (edit)
Description bescritt 2010-07-08 22:00:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: __strlen_sse2
executable: /usr/bin/lxpanel
global_uuid: fd25a3be63e4ff079f951deac199cb3e74f70bd6
kernel: 2.6.33.3-85.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 bescritt 2010-07-08 22:00:17 EDT
Created attachment 430520 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 09:26:22 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030541&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.

Note You need to log in before you can comment on or make changes to this bug.