Bug 612791 - [abrt] crash in xorg-x11-server-Xorg-1.8.2-1.fc13: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
[abrt] crash in xorg-x11-server-Xorg-1.8.2-1.fc13: raise: Process /usr/bin/Xo...
Status: CLOSED DUPLICATE of bug 600393
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:bf2f47b7b64fa46f4058b08d5fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 22:43 EDT by Need Real Name
Modified: 2010-07-08 22:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 22:51:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.94 KB, text/plain)
2010-07-08 22:43 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2010-07-08 22:43:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-5YupbJ/database -nolisten tcp
comment: see above
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: bf2f47b7b64fa46f4058b08d5fee0ccef0043556
kernel: 2.6.33.5-124.fc13.x86_64
package: xorg-x11-server-Xorg-1.8.2-1.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. No idea.  X11 crashes, seemingly randomly, when the computer is unattended.
2.  Perhaps it has something to do with the xulrunner crash (connected with libflashplayer?), but X crashes a minute or two before firefox/xulrunner.
3.  Sorry I can't give clearer information.
Comment 1 Need Real Name 2010-07-08 22:43:31 EDT
Created attachment 430524 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 22:51:16 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 600393 ***

Note You need to log in before you can comment on or make changes to this bug.