Bug 612811 - [RFE] Bug changes should be shown as/with comment
Summary: [RFE] Bug changes should be shown as/with comment
Status: CLOSED DUPLICATE of bug 605603
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 3.4
Hardware: All
OS: All
low
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 06:05 UTC by Sergey Rudchenko
Modified: 2013-06-24 01:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 12:13:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergey Rudchenko 2010-07-09 06:05:57 UTC
Getting into an old report which has been bounced from state to state is quite hard because I unable to see the bug field changes with appropriate comments. Not every people reflect their changes in the textual comment. For example, I see a comment where BugZapper confirms the bug, how come the bug is NEW again? Who, when and why did that among 20 latter comments?

It would be a really useful feature to see at least who and when did any changes. Also that would allow to ask "why" if situation is not clear.

Version-Release number of selected component (if applicable):
https://bugzilla.redhat.com/ says "version 3.4.7+"

Comment 1 David Lawrence 2010-07-09 12:13:35 UTC

*** This bug has been marked as a duplicate of bug 605603 ***


Note You need to log in before you can comment on or make changes to this bug.