Bug 612844 - [abrt] crash in compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 591789
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:e637110b792d9a3334313c223b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 04:28 EDT by Stefano Sintoni
Modified: 2010-08-21 03:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 03:44:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.11 KB, text/plain)
2010-07-09 04:28 EDT, Stefano Sintoni
no flags Details

  None (edit)
Description Stefano Sintoni 2010-07-09 04:28:11 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i915_emit_state
executable: /usr/bin/compiz
global_uuid: e637110b792d9a3334313c223b738e1207912431
kernel: 2.6.33.6-147.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Simply try to activate Compiz with desktop splitted into notebook display and one external monitor.
Comment 1 Stefano Sintoni 2010-07-09 04:28:14 EDT
Created attachment 430560 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-08-21 03:44:51 EDT

*** This bug has been marked as a duplicate of bug 591789 ***

Note You need to log in before you can comment on or make changes to this bug.