Bug 612965 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 598386
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f346dd6a74d03caf266103d188...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 12:28 UTC by cnangel
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:37:35 UTC


Attachments (Terms of Use)
File: backtrace (22.36 KB, text/plain)
2010-07-09 12:28 UTC, cnangel
no flags Details

Description cnangel 2010-07-09 12:28:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 0f346dd6a74d03caf266103d188c9559c5d6f2b4
kernel: 2.6.33.6-147.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 cnangel 2010-07-09 12:28:45 UTC
Created attachment 430661 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:37:35 UTC

*** This bug has been marked as a duplicate of bug 598386 ***

Comment 3 Karel Klíč 2010-11-08 18:37:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598386.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.