Bug 613053 - [abrt] crash in evolution-2.28.3-1.fc12: _cairo_xlib_surface_reset: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: _cairo_xlib_surface_reset: Process /...
Status: CLOSED DUPLICATE of bug 622543
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:15937991a330fe1c14b57d5fe1c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 15:38 UTC by Richard M Madsen
Modified: 2010-08-09 17:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 17:33:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.26 KB, text/plain)
2010-07-09 15:38 UTC, Richard M Madsen
no flags Details

Description Richard M Madsen 2010-07-09 15:38:48 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Evolution crashed trying to restart after crash fetching new email from SMTP server.  Had to re-boot the system before Evolution would start.
component: evolution
crash_function: _cairo_xlib_surface_reset
executable: /usr/bin/evolution
global_uuid: 15937991a330fe1c14b57d5fe1c4649458c995d1
kernel: 2.6.32.14-127.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Richard M Madsen 2010-07-09 15:38:50 UTC
Created attachment 430702 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-08-09 17:33:04 UTC

*** This bug has been marked as a duplicate of bug 622543 ***


Note You need to log in before you can comment on or make changes to this bug.