Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613057 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 603412
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:842284f43cb2f4ba9b5bf18ea17...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 11:44 EDT by gadgetzkid
Modified: 2010-11-09 10:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:16:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.65 KB, text/plain)
2010-07-09 11:44 EDT, gadgetzkid
no flags Details

  None (edit)
Description gadgetzkid 2010-07-09 11:44:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: Using Nvidia GeForce 4000MX
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 842284f43cb2f4ba9b5bf18ea17ab03195a4c064
kernel: 2.6.33.5-124.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start gnome-shell
Comment 1 gadgetzkid 2010-07-09 11:44:59 EDT
Created attachment 430706 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:16:56 EST

*** This bug has been marked as a duplicate of bug 603412 ***
Comment 3 Karel Klíč 2010-11-09 10:16:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603412.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.