Bug 613084 - [abrt] crash in festival-1.96-16.fc13: raise: Process /usr/bin/festival was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in festival-1.96-16.fc13: raise: Process /usr/bin/festival was k...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: festival   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:29f4c965476b87c3105eb31c01a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 16:31 UTC by Peter Gückel
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 20:10:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.74 KB, text/plain)
2010-07-09 16:31 UTC, Peter Gückel
no flags Details

Description Peter Gückel 2010-07-09 16:31:38 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: festival --tts
comment: See above.
component: festival
crash_function: raise
executable: /usr/bin/festival
global_uuid: 29f4c965476b87c3105eb31c01addce354df5f71
kernel: 2.6.33.6-147.fc13.x86_64
package: festival-1.96-16.fc13
rating: 3
reason: Process /usr/bin/festival was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Type: echo "hello" | festival --tts
2. Instead of speaking the word 'hello', as it used to do, this long error output is generated
3.

Comment 1 Peter Gückel 2010-07-09 16:31:41 UTC
Created attachment 430715 [details]
File: backtrace

Comment 2 Peter Gückel 2011-01-13 20:10:29 UTC
I am now straddling f14 and f15 and I figured out that the problem is the value of MALLOC_CHECK_. It must be 0 for festival to work. In KDE, this is not the case, hence festival is problematic with KDE as long as it requires a MALLOC_CHECK_ value that is not always 0.


Note You need to log in before you can comment on or make changes to this bug.