Bug 61313 - Won't run on RH7.2 + SRPM won't rebuild on 7.2
Won't run on RH7.2 + SRPM won't rebuild on 7.2
Status: CLOSED DEFERRED
Product: Red Hat Powertools
Classification: Retired
Component: synaesthesia (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-17 03:51 EST by John Morris
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-17 03:56:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updated SPEC. It's not pretty but it worked (2.22 KB, text/plain)
2002-03-17 03:52 EST, John Morris
no flags Details
Changes core.cc to syncore.cc, patches the makefiles, etc. (24.30 KB, patch)
2002-03-17 03:54 EST, John Morris
no flags Details | Diff

  None (edit)
Description John Morris 2002-03-17 03:51:15 EST
Description of Problem:
The program wants libSDL-1.1 although I can't recall overriding a dependency.
The SRPM won't rebuild due to changes in autoconf.

Version-Release number of selected component (if applicable):


How Reproducible:
Every time

Steps to Reproduce:
1. Run the program or try to rebuild the RPM 

Actual Results:


Expected Results:


Additional Information:
If I can actually enter this sucker (bugzilla + Mozilla 0.9.9 seems to have  bad
mojo) I'll add patches to this bug.  Already emailed the author.
Comment 1 John Morris 2002-03-17 03:52:50 EST
Created attachment 48784 [details]
Updated SPEC.  It's not pretty but it worked
Comment 2 John Morris 2002-03-17 03:54:16 EST
Created attachment 48785 [details]
Changes core.cc to syncore.cc, patches the makefiles, etc.
Comment 3 Bill Nottingham 2002-03-20 22:55:12 EST
Since we aren't likely to issue an update for this, and it's not now in the main
RH distribution, I'm marking this as deferred. Thanks for the report, though.

Note You need to log in before you can comment on or make changes to this bug.