Bug 613146 - Bugzilla does not allow any search using "simple search" with the message: "You may not search, or create saved searches, without any search terms."
Summary: Bugzilla does not allow any search using "simple search" with the message: "Y...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 3.4
Hardware: All Linux
low
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
: 609458 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 20:17 UTC by Carlos Maiolino
Modified: 2010-07-16 15:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 15:44:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bugzilla error screenshot (45.38 KB, image/png)
2010-07-09 20:18 UTC, Carlos Maiolino
no flags Details

Description Carlos Maiolino 2010-07-09 20:17:41 UTC
Description of problem:

Doing a simple search into Red Hat's bugzilla, in any case, it returns error with the following message:

"You may not search, or create saved searches, without any search terms."

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:

1- Access http://bugzilla.redhat.com
2- Click on "Search" field
3- Select simple search
4- Select any "Status" and "Product"
5- Make a search for any "word"

Bugzilla will return with:

"You may not search, or create saved searches, without any search terms. "

  
Actual results:

Bugzilla didn't recognize any input on "Word" field

Expected results:

bugzilla make properly searches

Comment 1 Carlos Maiolino 2010-07-09 20:18:43 UTC
Created attachment 430755 [details]
bugzilla error screenshot

Comment 2 Aladin 2010-07-13 20:55:13 UTC
GREAT! nobody cares to answer . . . 

Should we now search bugzilla's records by google?

Actually I have faced this issue days before the 9th of July, but didn't
have the time to file a BUG! I thought, it will be noticed before I even
click send . . .

Thanx Carlos :)

Comment 3 David Lawrence 2010-07-16 15:23:48 UTC
*** Bug 609458 has been marked as a duplicate of this bug. ***

Comment 4 David Lawrence 2010-07-16 15:25:25 UTC
A fix has been found and committed to our source. I am trying to get an update out today for this.

Dave

Comment 5 David Lawrence 2010-07-16 15:44:01 UTC
Push request has been made to fix this. Should see this later today. Closing. Reopen if still the case after today.

Thanks
Dave


Note You need to log in before you can comment on or make changes to this bug.