Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 61319 - Version skew between wireless-tools and kernel.
Version skew between wireless-tools and kernel.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: wireless-tools (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-17 16:02 EST by lars
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 09:23:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lars 2002-03-17 16:02:54 EST
The wireless-tools package in beta2 appears to be out of sync w/r/t the kernel.
 For example, running iwconfig against an interface using the wvlan_cs driver
results in the following warning:

Warning : Device eth0 has been compiled with version 12
of Wireless Extension, while we are using version 11.
Some things may be broken...
Comment 1 Bill Nottingham 2002-03-18 01:59:49 EST
Arjan, I think glibc-kernheaders needs updated with the newer
definitions/versions...
Comment 2 Bill Nottingham 2002-03-20 22:55:39 EST
b
Comment 3 Jay Turner 2002-03-21 07:41:12 EST
What's the status of this?
Comment 4 Arjan van de Ven 2002-03-21 07:42:52 EST
1) It ought to not care which headers are there because they are supposed to be
backward compatible
2) I updated the header anyway in glibc-kernheaders
Comment 5 Bill Nottingham 2002-03-21 09:23:02 EST
Waiting on new glibc-kernheaders before rebuilding.
Comment 6 Michael Fulbright 2002-03-25 16:26:24 EST
Fixed in 23-2.

Note You need to log in before you can comment on or make changes to this bug.